summaryrefslogtreecommitdiffstats
path: root/xsd2c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xsd2c/Makefile.am')
-rwxr-xr-xxsd2c/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/xsd2c/Makefile.am b/xsd2c/Makefile.am
index 85bd8cf..8a19b30 100755
--- a/xsd2c/Makefile.am
+++ b/xsd2c/Makefile.am
@@ -3,8 +3,8 @@
#
bin_PROGRAMS=xsd2c
-INCLUDES=$(LIBXML_CFLAGS)
-x_LDFLAG=$(LIBXML_LIBS)
+INCLUDES=$(libxml2_CFLAGS) -I$(top_srcdir)
+x_LDFLAG=$(libxml2_LIBS)
xsd2c_SOURCES=tr.c Enumeration.c util.c obj.c formatter.c xsd2c.c main.c
xsd2c_LDFLAGS=$(x_LDFLAG)