summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar mszulecki2007-02-22 18:26:55 +0000
committerGravatar mszulecki2007-02-22 18:26:55 +0000
commitfdecd53fa0fc7c2a9c85f8c5cd2503d1174d7310 (patch)
treec90a5c9be224508f874b2fae24790a5abc1eb543 /configure.ac
parentd543ff7f6c155952cb50c2bd1589546265004b3a (diff)
downloaddskel-fdecd53fa0fc7c2a9c85f8c5cd2503d1174d7310.tar.gz
dskel-fdecd53fa0fc7c2a9c85f8c5cd2503d1174d7310.tar.bz2
Add ugly HACK for now and actually make it compile.
git-svn-id: http://svn.sukimashita.com/repos/dskel/trunk@12 4281df72-ff29-0410-8fee-2d9ac0c5f5a7
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index a5fdbf2..c60a89f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -14,14 +14,14 @@ AC_PROG_INSTALL
AC_PROG_LIBTOOL
dnl Check for GNU D Compiler
-CC=gdc
-AC_PATH_PROG(GDC, $CC, no)
+AC_PATH_PROG(GDC, "gdc", no)
if test "x$GDC" = "xno"; then
AC_MSG_ERROR([No D compiler found])
fi
AC_SUBST(GDC)
+AC_SUBST(DFLAGS, "-g -O2")
dnl TODO: Check for Phobos Library