summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index a5fdbf2..c60a89f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -14,14 +14,14 @@ AC_PROG_INSTALL
AC_PROG_LIBTOOL
dnl Check for GNU D Compiler
-CC=gdc
-AC_PATH_PROG(GDC, $CC, no)
+AC_PATH_PROG(GDC, "gdc", no)
if test "x$GDC" = "xno"; then
AC_MSG_ERROR([No D compiler found])
fi
AC_SUBST(GDC)
+AC_SUBST(DFLAGS, "-g -O2")
dnl TODO: Check for Phobos Library