summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 84f04c3..947351c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,12 +1,12 @@
lib_LTLIBRARIES = libtestshlibrary.la
libtestshlibrary_la_SOURCES = testshlibrary.d
-libtestshlibrary_la_LDFLAGS = -version-info 0:1:0 -module
+libtestshlibrary_la_LDFLAGS = -version-info 0:0:0 -module
noinst_LIBRARIES = libtestlibrary.a
libtestlibrary_a_SOURCES = testlibrary.d
bin_PROGRAMS = helloworld
-helloworld_SOURCES = helloworld.d
+helloworld_SOURCES = helloworld.d catalog.d
helloworld_LDADD = $(DEPS_LIBS) $(top_srcdir)/config.d libtestlibrary.a libtestshlibrary.la
helloworld_LINK = $(GDC) $(DFLAGS) -o $@