summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2019-09-25 02:26:19 +0200
committerGravatar Nikias Bassen2019-09-25 02:26:19 +0200
commit214d9984c33a5a0eac1d890d917a054268b98879 (patch)
treedd48ea84fb0858a0eeebc28087d0bec43d293a8c /src/Makefile.am
parent3b746b8d0741a93aee5cd1242b6fae6a2e439a96 (diff)
downloadidevicerestore-214d9984c33a5a0eac1d890d917a054268b98879.tar.gz
idevicerestore-214d9984c33a5a0eac1d890d917a054268b98879.tar.bz2
Add support for 'ftab' file format
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1e141d1..a27f961 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -23,7 +23,7 @@ AM_LDADD = $(AC_LDADD)
bin_PROGRAMS = idevicerestore
-idevicerestore_SOURCES = idevicerestore.c common.c tss.c fls.c mbn.c img3.c img4.c ipsw.c normal.c dfu.c recovery.c restore.c asr.c fdr.c limera1n.c download.c locking.c socket.c thread.c jsmn.c json_plist.c
+idevicerestore_SOURCES = idevicerestore.c common.c tss.c fls.c mbn.c img3.c img4.c ftab.c ipsw.c normal.c dfu.c recovery.c restore.c asr.c fdr.c limera1n.c download.c locking.c socket.c thread.c jsmn.c json_plist.c
idevicerestore_CFLAGS = $(AM_CFLAGS)
idevicerestore_LDFLAGS = $(AM_LDFLAGS)
idevicerestore_LDADD = $(AM_LDADD)