summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2010-07-08 16:12:37 +0200
committerGravatar Martin Szulecki2010-07-08 16:12:37 +0200
commit410767972692ac699f7f7b40a65467fe9824a623 (patch)
tree56553d6854adc6035399d2e13d5d2b0a6e3d60ee /src/Makefile.am
parent89436938ba55bdac2162970b37608666a68a1bb7 (diff)
downloadidevicerestore-410767972692ac699f7f7b40a65467fe9824a623.tar.gz
idevicerestore-410767972692ac699f7f7b40a65467fe9824a623.tar.bz2
Remove activation code, this will be handled by the ideviceactivate tool
We already handle the complex restore process, let's avoid the trouble to add up the activation complexity additionally.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 009f2dd..a4c8fc3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,6 +18,6 @@ AM_LDFLAGS =\
bin_PROGRAMS = idevicerestore
-idevicerestore_SOURCES = idevicerestore.c common.c tss.c img3.c ipsw.c normal.c dfu.c recovery.c restore.c asr.c activate.c
+idevicerestore_SOURCES = idevicerestore.c common.c tss.c img3.c ipsw.c normal.c dfu.c recovery.c restore.c asr.c
idevicerestore_CFLAGS = $(AM_CFLAGS)
-idevicerestore_LDFLAGS = $(AM_LDFLAGS) \ No newline at end of file
+idevicerestore_LDFLAGS = $(AM_LDFLAGS)