summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2012-07-16 16:07:01 +0200
committerGravatar Nikias Bassen2012-07-16 16:07:01 +0200
commit4211f24424a4b22b5941a52e8acd988a500488ee (patch)
treeae323f6f0d9131da50547194b1daaecc292d8a01 /src/Makefile.am
parenteb2db6e2bedefa426fba43cc7a9d47d868a9d897 (diff)
downloadidevicerestore-4211f24424a4b22b5941a52e8acd988a500488ee.tar.gz
idevicerestore-4211f24424a4b22b5941a52e8acd988a500488ee.tar.bz2
ipsw: implemented file locking for on-demand downloading
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c9f1313..53d2fda 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,7 +18,7 @@ AM_LDADD = $(AC_LDADD)
bin_PROGRAMS = idevicerestore
-idevicerestore_SOURCES = idevicerestore.c common.c tss.c img3.c ipsw.c normal.c dfu.c recovery.c restore.c asr.c libirecovery.c limera1n.c download.c
+idevicerestore_SOURCES = idevicerestore.c common.c tss.c img3.c ipsw.c normal.c dfu.c recovery.c restore.c asr.c libirecovery.c limera1n.c download.c locking.c
idevicerestore_CFLAGS = $(AM_CFLAGS)
idevicerestore_LDFLAGS = $(AM_LDFLAGS)
idevicerestore_LDADD = $(AM_LDADD)