summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2019-02-02 00:23:55 +0100
committerGravatar Nikias Bassen2019-02-02 00:23:55 +0100
commit519af01f7dcb448b59ca13bdc1a1b060484f41ec (patch)
tree3fc370ff01e8daefaa222884848e3d93142cd3db /src/Makefile.am
parent65572cab6baf92cbe4d43fcb0c7a44bc87d95b85 (diff)
downloadidevicerestore-519af01f7dcb448b59ca13bdc1a1b060484f41ec.tar.gz
idevicerestore-519af01f7dcb448b59ca13bdc1a1b060484f41ec.tar.bz2
Use ipsw.me API to allow selection and download of any signed firmware version when using --latest
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index abbef21..1e141d1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -23,7 +23,7 @@ AM_LDADD = $(AC_LDADD)
bin_PROGRAMS = idevicerestore
-idevicerestore_SOURCES = idevicerestore.c common.c tss.c fls.c mbn.c img3.c img4.c ipsw.c normal.c dfu.c recovery.c restore.c asr.c fdr.c limera1n.c download.c locking.c socket.c thread.c
+idevicerestore_SOURCES = idevicerestore.c common.c tss.c fls.c mbn.c img3.c img4.c ipsw.c normal.c dfu.c recovery.c restore.c asr.c fdr.c limera1n.c download.c locking.c socket.c thread.c jsmn.c json_plist.c
idevicerestore_CFLAGS = $(AM_CFLAGS)
idevicerestore_LDFLAGS = $(AM_LDFLAGS)
idevicerestore_LDADD = $(AM_LDADD)