summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 435cb17..c86bf42 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,4 +4,8 @@ SUBDIRS = src docs
EXTRA_DIST = \
docs \
- README.md
+ README.md \
+ git-version-gen
+
+dist-hook:
+ echo $(VERSION) > $(distdir)/.tarball-version