summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4a99dec..722487a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,6 +3,7 @@ AM_CFLAGS = \
$(LFS_CFLAGS) \
$(libirecovery_CFLAGS) \
$(libimobiledevice_CFLAGS) \
+ $(libusbmuxd_CFLAGS) \
$(libplist_CFLAGS) \
$(limd_glue_CFLAGS) \
$(libzip_CFLAGS) \
@@ -14,6 +15,7 @@ AM_LDFLAGS = \
$(AC_LDFLAGS) \
$(libirecovery_LIBS) \
$(libimobiledevice_LIBS) \
+ $(libusbmuxd_LIBS) \
$(libplist_LIBS) \
$(limd_glue_LIBS) \
$(libzip_LIBS) \
@@ -42,12 +44,11 @@ idevicerestore_SOURCES = \
restore.c restore.h \
asr.c asr.h \
fdr.c fdr.h \
+ ace3.c ace3.h \
limera1n_payload.h \
limera1n.c limera1n.h \
download.c download.h \
- locking.c locking.h \
- jsmn.c jsmn.h \
- json_plist.c json_plist.h
+ locking.c locking.h
if USE_INTERNAL_SHA
idevicerestore_SOURCES += sha1.c sha1.h sha512.c sha512.h fixedint.h
endif