summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0cfae21..4a99dec 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,6 +4,7 @@ AM_CFLAGS = \
$(libirecovery_CFLAGS) \
$(libimobiledevice_CFLAGS) \
$(libplist_CFLAGS) \
+ $(limd_glue_CFLAGS) \
$(libzip_CFLAGS) \
$(zlib_CFLAGS) \
$(openssl_CFLAGS) \
@@ -14,6 +15,7 @@ AM_LDFLAGS = \
$(libirecovery_LIBS) \
$(libimobiledevice_LIBS) \
$(libplist_LIBS) \
+ $(limd_glue_LIBS) \
$(libzip_LIBS) \
$(zlib_LIBS) \
$(openssl_LIBS) \
@@ -44,8 +46,6 @@ idevicerestore_SOURCES = \
limera1n.c limera1n.h \
download.c download.h \
locking.c locking.h \
- socket.c socket.h \
- thread.c thread.h \
jsmn.c jsmn.h \
json_plist.c json_plist.h
if USE_INTERNAL_SHA