summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2013-04-25 17:43:54 +0100
committerGravatar Martin Szulecki2013-04-25 17:43:54 +0100
commit4748e1ac72ede8ba1f7a28ec8c1b8d5bb0f0afd3 (patch)
tree708d1ec3ee0fcc3a3f49be45457c5f641c108dc2 /common/Makefile.am
parent927c34ee8e6974a34b1dfd7d1a4fde5eabbeca7a (diff)
downloadlibimobiledevice-4748e1ac72ede8ba1f7a28ec8c1b8d5bb0f0afd3.tar.gz
libimobiledevice-4748e1ac72ede8ba1f7a28ec8c1b8d5bb0f0afd3.tar.bz2
common: Move debug and userpref code into libinternalcommon
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index dfa6852..664e13b 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -8,7 +8,9 @@ libinternalcommon_la_LIBADD =
libinternalcommon_la_LDFLAGS = $(AM_LDFLAGS) -no-undefined
libinternalcommon_la_SOURCES = \
socket.c socket.h \
- thread.c thread.h
+ thread.c thread.h \
+ debug.c debug.h \
+ userpref.c userpref.h
if WIN32
libinternalcommon_la_LIBADD += -lole32