summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Matt Colyer2008-07-30 09:42:15 -0700
committerGravatar Matt Colyer2008-07-30 09:42:15 -0700
commited6e6e57a819c78b888b1b71056ccc4ebb40434f (patch)
tree68ce222301295e9768939e5bf018daf51b741c28 /src/Makefile.am
parent3dc130f3049e250b2d5c0b48af1995fda2fad3d4 (diff)
downloadlibimobiledevice-ed6e6e57a819c78b888b1b71056ccc4ebb40434f.tar.gz
libimobiledevice-ed6e6e57a819c78b888b1b71056ccc4ebb40434f.tar.bz2
Added beginnings of a fuse fs, right now it's read only and terribly fragile.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index cb05d95..ed1ae59 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,6 @@
-AM_CFLAGS = `xml2-config --cflags`
-AM_LDFLAGS = `xml2-config --libs` -lusb -lgnutls
+AM_CFLAGS = `xml2-config --cflags` `pkg-config fuse --cflags` `pkg-config glib-2.0 --cflags` -g
+AM_LDFLAGS = `xml2-config --libs` `pkg-config fuse --libs` `pkg-config glib-2.0 --libs` -lusb -lgnutls
-bin_PROGRAMS = iphoneclient
+bin_PROGRAMS = iphoneclient ifuse
iphoneclient_SOURCES = usbmux.c main.c iphone.c plist.c lockdown.c AFC.c
+ifuse_SOURCES = ifuse.c usbmux.c iphone.c plist.c lockdown.c AFC.c