summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2010-05-28 12:21:11 +0200
committerGravatar Martin Szulecki2010-05-28 12:21:11 +0200
commit448e860d7b99377a5f0c8786c7e60afb2f9dc0bd (patch)
tree821997ce7fae07761d1c31c928c81b64734a9d38 /tools/Makefile.am
parent98ffc8a3aa1c16726bb278238dc284e79e63b68e (diff)
downloadlibimobiledevice-448e860d7b99377a5f0c8786c7e60afb2f9dc0bd.tar.gz
libimobiledevice-448e860d7b99377a5f0c8786c7e60afb2f9dc0bd.tar.bz2
Promote ideviceenterrecovery into tools as it is quite useful
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 04ff7bb..a6bbb84 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -3,7 +3,7 @@ AM_CPPFLAGS = -I$(top_srcdir)/include
AM_CFLAGS = $(GLOBAL_CFLAGS) $(libglib2_CFLAGS) $(libgnutls_CFLAGS) $(libtasn1_CFLAGS) $(libgthread2_CFLAGS) $(LFS_CFLAGS)
AM_LDFLAGS = $(libglib2_LIBS) $(libgnutls_LIBS) $(libtasn1_LIBS) $(libgthread2_LIBS)
-bin_PROGRAMS = idevice_id ideviceinfo idevicesyslog idevicebackup ideviceimagemounter idevicescreenshot
+bin_PROGRAMS = idevice_id ideviceinfo idevicesyslog idevicebackup ideviceimagemounter idevicescreenshot ideviceenterrecovery
ideviceinfo_SOURCES = ideviceinfo.c
ideviceinfo_CFLAGS = $(AM_CFLAGS)
@@ -34,3 +34,8 @@ idevicescreenshot_SOURCES = idevicescreenshot.c
idevicescreenshot_CFLAGS = $(AM_CFLAGS)
idevicescreenshot_LDFLAGS = $(AM_LDFLAGS)
idevicescreenshot_LDADD = ../src/libimobiledevice.la
+
+ideviceenterrecovery_SOURCES = ideviceenterrecovery.c
+ideviceenterrecovery_CFLAGS = $(AM_CFLAGS)
+ideviceenterrecovery_LDFLAGS = $(AM_LDFLAGS)
+ideviceenterrecovery_LDADD = ../src/libimobiledevice.la