summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index ab01b83..1a90571 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -25,11 +25,8 @@ noinst_LTLIBRARIES = libinternalcommon.la
libinternalcommon_la_LIBADD =
libinternalcommon_la_LDFLAGS = $(AM_LDFLAGS) -no-undefined
libinternalcommon_la_SOURCES = \
- socket.c socket.h \
- thread.c thread.h \
debug.c debug.h \
- userpref.c userpref.h \
- utils.c utils.h
+ userpref.c userpref.h
if WIN32
libinternalcommon_la_LIBADD += -lole32 -lws2_32