summaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am44
1 files changed, 31 insertions, 13 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 44794c6..2abaf49 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -1,13 +1,31 @@
-nobase_include_HEADERS = libimobiledevice/libimobiledevice.h \
- libimobiledevice/lockdown.h \
- libimobiledevice/afc.h \
- libimobiledevice/file_relay.h \
- libimobiledevice/notification_proxy.h \
- libimobiledevice/installation_proxy.h \
- libimobiledevice/sbservices.h \
- libimobiledevice/mobile_image_mounter.h \
- libimobiledevice/screenshotr.h \
- libimobiledevice/mobilesync.h \
- libimobiledevice/mobilebackup.h \
- libimobiledevice/house_arrest.h \
- libimobiledevice/restore.h
+EXTRA_DIST = \
+ asprintf.h \
+ endianness.h
+
+nobase_include_HEADERS = \
+ libimobiledevice/libimobiledevice.h \
+ libimobiledevice/lockdown.h \
+ libimobiledevice/afc.h \
+ libimobiledevice/file_relay.h \
+ libimobiledevice/notification_proxy.h \
+ libimobiledevice/installation_proxy.h \
+ libimobiledevice/sbservices.h \
+ libimobiledevice/mobile_image_mounter.h \
+ libimobiledevice/screenshotr.h \
+ libimobiledevice/mobilesync.h \
+ libimobiledevice/mobilebackup.h \
+ libimobiledevice/house_arrest.h \
+ libimobiledevice/mobilebackup2.h \
+ libimobiledevice/misagent.h \
+ libimobiledevice/restore.h \
+ libimobiledevice/webinspector.h \
+ libimobiledevice/heartbeat.h \
+ libimobiledevice/diagnostics_relay.h \
+ libimobiledevice/debugserver.h \
+ libimobiledevice/syslog_relay.h \
+ libimobiledevice/mobileactivation.h \
+ libimobiledevice/preboard.h \
+ libimobiledevice/companion_proxy.h \
+ libimobiledevice/reverse_proxy.h \
+ libimobiledevice/property_list_service.h \
+ libimobiledevice/service.h