summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 136baf4..574075e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -9,6 +9,7 @@ libimobiledevice_la_LDFLAGS = $(AM_LDFLAGS) -version-info $(LIBIMOBILEDEVICE_SO_
libimobiledevice_la_SOURCES = idevice.c idevice.h \
debug.c debug.h\
userpref.c userpref.h\
+ service.c service.h\
property_list_service.c property_list_service.h\
device_link_service.c device_link_service.h\
lockdown.c lockdown.h\
@@ -31,4 +32,4 @@ libimobiledevice_la_SOURCES = idevice.c idevice.h \
if WIN32
libimobiledevice_la_LIBADD += -lole32
-endif \ No newline at end of file
+endif