summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..ac062c5
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,11 @@
+AM_CPPFLAGS = -I$(top_srcdir)/include
+
+AM_CFLAGS = $(GLOBAL_CFLAGS) $(libusb_CFLAGS)
+AM_LDFLAGS = $(libusb_LIBS) -lreadline
+
+bin_PROGRAMS = irecovery
+
+irecovery_SOURCES = irecovery.c
+irecovery_CFLAGS = $(AM_CFLAGS)
+irecovery_LDFLAGS = $(AM_LDFLAGS)
+irecovery_LDADD = $(top_srcdir)/src/libirecovery.la \ No newline at end of file