summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2017-01-28 05:40:12 +0100
committerGravatar Nikias Bassen2017-01-28 05:40:12 +0100
commitcf9836196cbabd6d40e8c1c8018417ef31df5f46 (patch)
treee0feedb1929ec06ba2ac3d529a89c74cdf4aad42 /configure.ac
parent783777b8e1082a9275d2c6c1aa6b7996e9c4ff00 (diff)
downloadlibplist-cf9836196cbabd6d40e8c1c8018417ef31df5f46.tar.gz
libplist-cf9836196cbabd6d40e8c1c8018417ef31df5f46.tar.bz2
Suppress compiler warning with new bplist code
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 12e23d9..df6aca5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -133,7 +133,7 @@ fi
AM_CONDITIONAL([HAVE_CYTHON],[test "x$CYTHON_SUB" = "xcython"])
AC_SUBST([CYTHON_SUB])
-AS_COMPILER_FLAGS(GLOBAL_CFLAGS, "-Wall -Wextra -Wredundant-decls -Wshadow -Wpointer-arith -Wwrite-strings -Wswitch-default -Wno-unused-parameter -fvisibility=hidden $PTHREAD_CFLAGS")
+AS_COMPILER_FLAGS(GLOBAL_CFLAGS, "-Wall -Wextra -Wredundant-decls -Wshadow -Wpointer-arith -Wwrite-strings -Wswitch-default -Wno-unused-parameter -Wno-strict-aliasing -fvisibility=hidden $PTHREAD_CFLAGS")
GLOBAL_LDFLAGS="$PTHREAD_LIBS"
AC_ARG_ENABLE(debug,