summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2013-02-10 22:47:02 +0100
committerGravatar Martin Szulecki2013-02-10 22:47:02 +0100
commit7d20b8b632da36d2dfcfc6ca75f3f4766b933829 (patch)
tree866fcef7a185d9d517e2aad880a26725ae608946 /src/Makefile.am
parentcb14f0440cb990b5761addb8086053ab83a3fe10 (diff)
downloadlibvformat-7d20b8b632da36d2dfcfc6ca75f3f4766b933829.tar.gz
libvformat-7d20b8b632da36d2dfcfc6ca75f3f4766b933829.tar.bz2
Add soname versioning for supported systems
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7bedc4e..33170f2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,7 +7,7 @@ libvformat_la_SOURCES = vf_access.c vf_malloc.c vf_strings.c vf_access_wrapper
EXTRA_DIST = *.h
-libvformat_la_LDFLAGS = -version-info 0
+libvformat_la_LDFLAGS = -version-info $(LIBVFORMAT_SO_VERSION)
if WIN32
libvformat_la_LDFLAGS += -no-undefined
endif