summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac19
1 files changed, 17 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9d46ceb..fc9e95f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -37,6 +37,21 @@ fi
AM_CONDITIONAL([ENABLE_DOCS],[test "x$DOC_SUB" = "xdoc"])
AC_SUBST([DOC_SUB])
-AC_OUTPUT([Makefile src/Makefile vformat/Makefile test/Makefile doc/Makefile])
-#AC_CONFIG_FILES([])
+AC_OUTPUT([
+Makefile
+src/Makefile
+vformat/Makefile
+test/Makefile
+doc/Makefile
+])
+
+echo "
+Configuration for $PACKAGE $VERSION:
+-------------------------------------------
+
+ Install prefix: .........: $prefix
+
+ Now type 'make' to build $PACKAGE $VERSION,
+ and then 'make install' for installation.
+"