summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 883a1a7..407e901 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -4,4 +4,8 @@ vformat_SOURCE = testsuppt.c vformat.c
vformat_LDADD = ../src/.libs/libvformat.a testsuppt.o
EXTRA_DIST = testsuppt.c testsuppt.h tests/access/*.vcf tests/adhoc/*.vc* tests/spec/*.vcf tests/utf-8/*.vcf
-TESTS = vformat \ No newline at end of file
+TESTS = vformat
+
+clean-local:
+ find . -name *out* -exec rm -f {} ';'
+ rm -f *.vcf