summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2014-11-12 21:58:30 +0100
committerGravatar Nikias Bassen2014-12-02 19:22:25 +0100
commita25009872304f17514089afb48a3e860e7cb9cfe (patch)
tree5a431f341c94b5de628fac67cbdc43de244fe5a7 /common/Makefile.am
parent34e6eeef656a205d4f65f128cb17bc81cca3b4d3 (diff)
downloadusbmuxd-refactor.tar.gz
usbmuxd-refactor.tar.bz2
common: Add thread+mutex implementation and use it where applicablerefactor
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index b4a65b9..fee26ca 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -7,4 +7,5 @@ noinst_LTLIBRARIES = libinternalcommon.la
libinternalcommon_la_LIBADD =
libinternalcommon_la_LDFLAGS = $(AM_LDFLAGS) -no-undefined
libinternalcommon_la_SOURCES = \
+ thread.c thread.h \
utils.c utils.h