summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2014-10-16 15:03:39 +0200
committerGravatar Martin Szulecki2014-10-16 15:03:39 +0200
commit657e5b0e896999a5efb9df127470498b65e7a10a (patch)
tree726eab95209dac3d1230702ab26b5920a5167a48 /configure.ac
parent2036d74b796135dc1abcf9672fd3c9ab3e7b809d (diff)
downloadusbmuxd-657e5b0e896999a5efb9df127470498b65e7a10a.tar.gz
usbmuxd-657e5b0e896999a5efb9df127470498b65e7a10a.tar.bz2
Rename HAVE_SYSTEMD conditional into WANT_SYSTEMD
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0a99a56..fe0c27f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -72,7 +72,7 @@ AC_ARG_WITH([systemdsystemunitdir],
if test "x$with_systemdsystemunitdir" != xno; then
AC_SUBST([systemdsystemunitdir], [$with_systemdsystemunitdir])
fi
-AM_CONDITIONAL(HAVE_SYSTEMD, [test -n "$with_systemdsystemunitdir" -a "x$with_systemdsystemunitdir" != xno -a "x$with_systemd" = "xyes" ])
+AM_CONDITIONAL(WANT_SYSTEMD, [test -n "$with_systemdsystemunitdir" -a "x$with_systemdsystemunitdir" != xno -a "x$with_systemd" = "xyes" ])
if test "x$with_systemd" = xyes; then
udev_activation_rule="TAG+=\"systemd\", ENV{SYSTEMD_WANTS}=\"usbmuxd.service\""