summaryrefslogtreecommitdiffstats
path: root/systemd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'systemd/Makefile.am')
-rw-r--r--systemd/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/systemd/Makefile.am b/systemd/Makefile.am
index a23f1d1..1d40c25 100644
--- a/systemd/Makefile.am
+++ b/systemd/Makefile.am
@@ -1,7 +1,7 @@
edit = \
$(SED) -r \
-e 's|@sbindir[@]|$(sbindir)|g' \
- -e 's|@localstatedir[@]|$(localstatedir)|g' \
+ -e 's|@runstatedir[@]|$(runstatedir)|g' \
< $< > $@ || rm $@
if WANT_SYSTEMD