summaryrefslogtreecommitdiffstats
path: root/axiom/test/util/Makefile.am
diff options
context:
space:
mode:
authorGravatar nandika2012-12-26 13:15:17 +0000
committerGravatar nandika2012-12-26 13:15:17 +0000
commitcd34d77bce448ffbf5e56e1ca833fefa045db92d (patch)
tree1303d19ffc5d7d7d21a35670519793102d1a9bce /axiom/test/util/Makefile.am
parenteff39d2d45d01d761ebfb1c1148445530dece24a (diff)
downloadaxis2c-cd34d77bce448ffbf5e56e1ca833fefa045db92d.tar.gz
axis2c-cd34d77bce448ffbf5e56e1ca833fefa045db92d.tar.bz2
libaxis2_parser.la added to makefile to fix build errors with libxml2
git-svn-id: http://svn.apache.org/repos/asf/axis/axis2/c/core/trunk@1425898 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'axiom/test/util/Makefile.am')
-rw-r--r--axiom/test/util/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/axiom/test/util/Makefile.am b/axiom/test/util/Makefile.am
index 553d136..e569134 100644
--- a/axiom/test/util/Makefile.am
+++ b/axiom/test/util/Makefile.am
@@ -16,8 +16,8 @@ noinst_PROGRAMS = axiom
axiom_SOURCES = axiom_util_test.c
axiom_LDADD = \
$(top_builddir)/src/om/libaxis2_axiom.la \
- $(top_builddir)/src/parser/guththila/libaxis2_parser.la \
- $(top_builddir)/../util/src/libaxutil.la
+ $(top_builddir)/src/parser/$(WRAPPER_DIR)/libaxis2_parser.la \
+ $(top_builddir)/../util/src/libaxutil.la
INCLUDES = -I$(top_builddir)/include \
-I ../../../util/include \