summaryrefslogtreecommitdiffstats
path: root/axiom/test/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'axiom/test/util/Makefile.am')
-rw-r--r--axiom/test/util/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/axiom/test/util/Makefile.am b/axiom/test/util/Makefile.am
index 553d136..e569134 100644
--- a/axiom/test/util/Makefile.am
+++ b/axiom/test/util/Makefile.am
@@ -16,8 +16,8 @@ noinst_PROGRAMS = axiom
axiom_SOURCES = axiom_util_test.c
axiom_LDADD = \
$(top_builddir)/src/om/libaxis2_axiom.la \
- $(top_builddir)/src/parser/guththila/libaxis2_parser.la \
- $(top_builddir)/../util/src/libaxutil.la
+ $(top_builddir)/src/parser/$(WRAPPER_DIR)/libaxis2_parser.la \
+ $(top_builddir)/../util/src/libaxutil.la
INCLUDES = -I$(top_builddir)/include \
-I ../../../util/include \