summaryrefslogtreecommitdiffstats
path: root/axiom/test/xpath/Makefile.am
diff options
context:
space:
mode:
authorGravatar gmcdonald2010-02-13 01:32:03 +0000
committerGravatar gmcdonald2010-02-13 01:32:03 +0000
commit0425aadc78680e53000fd0108b540d6eca048516 (patch)
tree8ec7ab8e015d454c5ec586dfc91e05a2dce1cfc0 /axiom/test/xpath/Makefile.am
downloadaxis2c-0425aadc78680e53000fd0108b540d6eca048516.tar.gz
axis2c-0425aadc78680e53000fd0108b540d6eca048516.tar.bz2
Moving axis svn, part of TLP move INFRA-2441
git-svn-id: http://svn.apache.org/repos/asf/axis/axis2/c/core/trunk@909681 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'axiom/test/xpath/Makefile.am')
-rw-r--r--axiom/test/xpath/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/axiom/test/xpath/Makefile.am b/axiom/test/xpath/Makefile.am
new file mode 100644
index 0000000..ed70ed6
--- /dev/null
+++ b/axiom/test/xpath/Makefile.am
@@ -0,0 +1,20 @@
+TESTS =
+noinst_PROGRAMS = test_xpath test_xpath_streaming
+check_PROGRAMS = test_xpath test_xpath_streaming
+SUBDIRS =
+test_xpath_SOURCES = test_xpath.c
+
+test_xpath_streaming_SOURCES = test_xpath_streaming.c
+
+test_xpath_LDADD = ../../../util/src/libaxutil.la \
+ $(top_builddir)/src/om/libaxis2_axiom.la \
+ $(top_builddir)/src/xpath/libaxis2_xpath.la
+
+test_xpath_streaming_LDADD = ../../../util/src/libaxutil.la \
+ $(top_builddir)/src/om/libaxis2_axiom.la \
+ $(top_builddir)/src/xpath/libaxis2_xpath.la
+
+INCLUDES = -I$(top_builddir)/include \
+ -I$(top_builddir)/src/parser \
+ -I ../../../include \
+ -I ../../../util/include