summaryrefslogtreecommitdiffstats
path: root/samples/server/sg_math/Makefile.am
diff options
context:
space:
mode:
authorGravatar gmcdonald2010-02-13 01:32:03 +0000
committerGravatar gmcdonald2010-02-13 01:32:03 +0000
commit0425aadc78680e53000fd0108b540d6eca048516 (patch)
tree8ec7ab8e015d454c5ec586dfc91e05a2dce1cfc0 /samples/server/sg_math/Makefile.am
downloadaxis2c-0425aadc78680e53000fd0108b540d6eca048516.tar.gz
axis2c-0425aadc78680e53000fd0108b540d6eca048516.tar.bz2
Moving axis svn, part of TLP move INFRA-2441
git-svn-id: http://svn.apache.org/repos/asf/axis/axis2/c/core/trunk@909681 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'samples/server/sg_math/Makefile.am')
-rw-r--r--samples/server/sg_math/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/samples/server/sg_math/Makefile.am b/samples/server/sg_math/Makefile.am
new file mode 100644
index 0000000..82cc1ba
--- /dev/null
+++ b/samples/server/sg_math/Makefile.am
@@ -0,0 +1,11 @@
+prglibdir=$(prefix)/services/sg_math
+prglib_LTLIBRARIES = libadd.la libsub.la libmul.la libdiv.la
+prglib_DATA=services.xml
+EXTRA_DIST = services.xml sg_math.mk add.h div.h mul.h sub.h
+
+noinst_HEADERS = add.h sub.h mul.h div.h
+libadd_la_SOURCES = add.c add_skeleton.c
+libsub_la_SOURCES = sub.c sub_skeleton.c
+libmul_la_SOURCES = mul.c mul_skeleton.c
+libdiv_la_SOURCES = div.c div_skeleton.c
+INCLUDES = @AXIS2INC@