summaryrefslogtreecommitdiffstats
path: root/test/itest/whitemesa/round2/Makefile.am
diff options
context:
space:
mode:
authorGravatar gmcdonald2010-02-13 01:32:03 +0000
committerGravatar gmcdonald2010-02-13 01:32:03 +0000
commit0425aadc78680e53000fd0108b540d6eca048516 (patch)
tree8ec7ab8e015d454c5ec586dfc91e05a2dce1cfc0 /test/itest/whitemesa/round2/Makefile.am
downloadaxis2c-0425aadc78680e53000fd0108b540d6eca048516.tar.gz
axis2c-0425aadc78680e53000fd0108b540d6eca048516.tar.bz2
Moving axis svn, part of TLP move INFRA-2441
git-svn-id: http://svn.apache.org/repos/asf/axis/axis2/c/core/trunk@909681 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'test/itest/whitemesa/round2/Makefile.am')
-rw-r--r--test/itest/whitemesa/round2/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/test/itest/whitemesa/round2/Makefile.am b/test/itest/whitemesa/round2/Makefile.am
new file mode 100644
index 0000000..a1ec399
--- /dev/null
+++ b/test/itest/whitemesa/round2/Makefile.am
@@ -0,0 +1,15 @@
+noinst_PROGRAMS = round2
+round2_SOURCES = round2_client.c
+
+round2_LDADD = $(LDFLAGS) \
+ ../../../../util/src/libaxutil.la \
+ ../../../../axiom/src/om/libaxis2_axiom.la \
+ ../../../../axiom/src/parser/$(WRAPPER_DIR)/libaxis2_parser.la \
+ $(top_builddir)/modules/core/engine/libaxis2_engine.la \
+ $(top_builddir)/modules/core/transport/http/sender/libaxis2_http_sender.la \
+ $(top_builddir)/modules/core/transport/http/receiver/libaxis2_http_receiver.la
+
+INCLUDES = -I$(top_builddir)/include \
+ -I ../../../../util/include \
+ -I ../../../../axiom/include
+