summaryrefslogtreecommitdiffstats
path: root/test/itest/whitemesa/round2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/itest/whitemesa/round2/Makefile.am')
-rw-r--r--test/itest/whitemesa/round2/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/test/itest/whitemesa/round2/Makefile.am b/test/itest/whitemesa/round2/Makefile.am
new file mode 100644
index 0000000..a1ec399
--- /dev/null
+++ b/test/itest/whitemesa/round2/Makefile.am
@@ -0,0 +1,15 @@
+noinst_PROGRAMS = round2
+round2_SOURCES = round2_client.c
+
+round2_LDADD = $(LDFLAGS) \
+ ../../../../util/src/libaxutil.la \
+ ../../../../axiom/src/om/libaxis2_axiom.la \
+ ../../../../axiom/src/parser/$(WRAPPER_DIR)/libaxis2_parser.la \
+ $(top_builddir)/modules/core/engine/libaxis2_engine.la \
+ $(top_builddir)/modules/core/transport/http/sender/libaxis2_http_sender.la \
+ $(top_builddir)/modules/core/transport/http/receiver/libaxis2_http_receiver.la
+
+INCLUDES = -I$(top_builddir)/include \
+ -I ../../../../util/include \
+ -I ../../../../axiom/include
+