summaryrefslogtreecommitdiffstats
path: root/examples/csoap/Makefile.am
diff options
context:
space:
mode:
authorGravatar m0gg2007-01-03 11:43:43 +0000
committerGravatar m0gg2007-01-03 11:43:43 +0000
commit561409cd8e62a912be97259cd44046f347bc76d0 (patch)
tree560711b5854d06d27e2358bae244f46b94f0a54b /examples/csoap/Makefile.am
parent26fb727d99172127ed8837dfd7ee6220c620326e (diff)
downloadcsoap-561409cd8e62a912be97259cd44046f347bc76d0.tar.gz
csoap-561409cd8e62a912be97259cd44046f347bc76d0.tar.bz2
xsd2c and wsdl2c added
Diffstat (limited to 'examples/csoap/Makefile.am')
-rw-r--r--examples/csoap/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/examples/csoap/Makefile.am b/examples/csoap/Makefile.am
index 556dd95..0fb5c0c 100644
--- a/examples/csoap/Makefile.am
+++ b/examples/csoap/Makefile.am
@@ -1,7 +1,14 @@
+#
+# $Revision: 1.11 $
+#
LDADD=../../nanohttp/libnanohttp.la ../../libcsoap/libcsoap.la
INCLUDES=-I${top_srcdir}
-noinst_PROGRAMS=simpleclient simpleserver echoattachments-client echoattachments-server
+noinst_PROGRAMS=simpleclient \
+ simpleserver \
+ echoattachments-client \
+ echoattachments-server \
+
bin_PROGRAMS=soapclient
simpleclient_SOURCES=simpleclient.c