summaryrefslogtreecommitdiffstats
path: root/examples/csoap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/csoap/Makefile.am')
-rw-r--r--examples/csoap/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/examples/csoap/Makefile.am b/examples/csoap/Makefile.am
index 556dd95..0fb5c0c 100644
--- a/examples/csoap/Makefile.am
+++ b/examples/csoap/Makefile.am
@@ -1,7 +1,14 @@
+#
+# $Revision: 1.11 $
+#
LDADD=../../nanohttp/libnanohttp.la ../../libcsoap/libcsoap.la
INCLUDES=-I${top_srcdir}
-noinst_PROGRAMS=simpleclient simpleserver echoattachments-client echoattachments-server
+noinst_PROGRAMS=simpleclient \
+ simpleserver \
+ echoattachments-client \
+ echoattachments-server \
+
bin_PROGRAMS=soapclient
simpleclient_SOURCES=simpleclient.c