summaryrefslogtreecommitdiffstats
path: root/wsdl2c/Makefile.am
diff options
context:
space:
mode:
authorGravatar snowdrop2004-06-02 14:57:21 +0000
committerGravatar snowdrop2004-06-02 14:57:21 +0000
commita26c02b7222c99a5ebfa87eed5469c467e484e24 (patch)
tree8743094258a4630ac9e790e75242ec8c78ff22bc /wsdl2c/Makefile.am
parente3d01861e587e22c6dd34f0e4e15612589badf53 (diff)
downloadcsoap-a26c02b7222c99a5ebfa87eed5469c467e484e24.tar.gz
csoap-a26c02b7222c99a5ebfa87eed5469c467e484e24.tar.bz2
integration xsd2c and wsdl2c projects
Diffstat (limited to 'wsdl2c/Makefile.am')
-rwxr-xr-xwsdl2c/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/wsdl2c/Makefile.am b/wsdl2c/Makefile.am
index 4feb2c3..e045020 100755
--- a/wsdl2c/Makefile.am
+++ b/wsdl2c/Makefile.am
@@ -2,7 +2,14 @@ bin_PROGRAMS=wsdl2c
INCLUDES=$(LIBXML_CFLAGS) -I$(top_srcdir)
LDFLAGS=$(LIBXML_LIBS)
+
+xsd2c_root= $(top_srcdir)/xsd2c
+xsd2c_objs=../xsd2c/util.o \
+../xsd2c/formatter.o \
+../xsd2c/obj.o \
+../xsd2c/xsd2c.o \
+../xsd2c/tr.o
wsdl2c_SOURCES=wsdl2c.c
-wsdl2c_LDFLAGS=$(LDFLAGS)
+wsdl2c_LDFLAGS=$(LDFLAGS) $(xsd2c_objs)