summaryrefslogtreecommitdiffstats
path: root/wsdl2c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wsdl2c/Makefile.am')
-rwxr-xr-xwsdl2c/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/wsdl2c/Makefile.am b/wsdl2c/Makefile.am
index 4feb2c3..e045020 100755
--- a/wsdl2c/Makefile.am
+++ b/wsdl2c/Makefile.am
@@ -2,7 +2,14 @@ bin_PROGRAMS=wsdl2c
INCLUDES=$(LIBXML_CFLAGS) -I$(top_srcdir)
LDFLAGS=$(LIBXML_LIBS)
+
+xsd2c_root= $(top_srcdir)/xsd2c
+xsd2c_objs=../xsd2c/util.o \
+../xsd2c/formatter.o \
+../xsd2c/obj.o \
+../xsd2c/xsd2c.o \
+../xsd2c/tr.o
wsdl2c_SOURCES=wsdl2c.c
-wsdl2c_LDFLAGS=$(LDFLAGS)
+wsdl2c_LDFLAGS=$(LDFLAGS) $(xsd2c_objs)