summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar mszulecki2007-02-23 18:39:43 +0000
committerGravatar mszulecki2007-02-23 18:39:43 +0000
commit667123895db5adfd6515f630d0d6daa740b6576b (patch)
treef7aa932112fe75e31532549d6885bc46d2824685 /Makefile.am
parente871e41637d8c511a0cf0379c5e4ca872f6cf469 (diff)
downloaddskel-667123895db5adfd6515f630d0d6daa740b6576b.tar.gz
dskel-667123895db5adfd6515f630d0d6daa740b6576b.tar.bz2
Add i18n support stubs and adjust chain.
git-svn-id: http://svn.sukimashita.com/repos/dskel/trunk@15 4281df72-ff29-0410-8fee-2d9ac0c5f5a7
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am27
1 files changed, 22 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 8a2928e..07b4606 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,10 +1,20 @@
-SUBDIRS = src
+SUBDIRS = src po
EXTRA_DIST= \
-README \
-INSTALL \
-COPYING \
-config.d.in
+ AUTHORS \
+ README \
+ INSTALL \
+ COPYING \
+ config.d.in \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ mkinstalldirs
+
+CLEANFILES = \
+ intltool-extract \
+ intltool-update \
+ intltool-merge
DISTCLEANFILES = \
configure \
@@ -15,3 +25,10 @@ DISTCLEANFILES = \
aclocal.m4 \
ltmain.sh \
missing
+
+MAINTAINERCLEANFILES = \
+ INSTALL \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ mkinstalldirs