summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am27
1 files changed, 22 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 8a2928e..07b4606 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,10 +1,20 @@
-SUBDIRS = src
+SUBDIRS = src po
EXTRA_DIST= \
-README \
-INSTALL \
-COPYING \
-config.d.in
+ AUTHORS \
+ README \
+ INSTALL \
+ COPYING \
+ config.d.in \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ mkinstalldirs
+
+CLEANFILES = \
+ intltool-extract \
+ intltool-update \
+ intltool-merge
DISTCLEANFILES = \
configure \
@@ -15,3 +25,10 @@ DISTCLEANFILES = \
aclocal.m4 \
ltmain.sh \
missing
+
+MAINTAINERCLEANFILES = \
+ INSTALL \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ mkinstalldirs