summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..520df7e
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,11 @@
+SUFFIXES= .d
+
+.d.o:
+ $(GDC) $(DFLAGS) -c -o $@ $<
+
+bin_PROGRAMS = helloworld
+
+helloworld_SOURCES = helloworld.d
+helloworld_LDADD = $(DEPS_LIBS)
+
+AM_CPPFLAGS = $(DEPS_CFLAGS)