summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2009-03-19 22:52:58 +0100
committerGravatar Martin Szulecki2009-03-19 22:52:58 +0100
commit2a7a82094d50b75380b9858eae5eb41ed169378d (patch)
tree48e84c870df9a5211de593911d36524cf5913821 /Makefile.am
downloadgfax-2a7a82094d50b75380b9858eae5eb41ed169378d.tar.gz
gfax-2a7a82094d50b75380b9858eae5eb41ed169378d.tar.bz2
Initial import of gfax 0.7.7
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..af56e85
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,26 @@
+SUBDIRS = data src po
+
+bin_SCRIPTS = gfax
+bindir=$(prefix)/bin
+
+gfax: gfax.in config.log
+ sed -e "s|\@prefix\@|$(prefix)|" \
+ -e "s|\@eprefix\@|$(eprefix)|" < gfax.in > gfax
+
+INTLTOOL = \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in
+
+EXTRA_DIST = \
+ gfax.in \
+ $(INTLTOOL)
+
+CLEANFILES = \
+ gfax.exe \
+ gfax
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update