summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..af56e85
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,26 @@
+SUBDIRS = data src po
+
+bin_SCRIPTS = gfax
+bindir=$(prefix)/bin
+
+gfax: gfax.in config.log
+ sed -e "s|\@prefix\@|$(prefix)|" \
+ -e "s|\@eprefix\@|$(eprefix)|" < gfax.in > gfax
+
+INTLTOOL = \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in
+
+EXTRA_DIST = \
+ gfax.in \
+ $(INTLTOOL)
+
+CLEANFILES = \
+ gfax.exe \
+ gfax
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update