summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 84b196d..7da967d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,11 +1,15 @@
AUTOMAKE_OPTIONS = foreign
ACLOCAL_AMFLAGS = -I m4
-SUBDIRS = libcnary src include tools test docs
+SUBDIRS = libcnary src include tools docs
if HAVE_CYTHON
SUBDIRS += cython
endif
+if BUILD_TESTS
+SUBDIRS += test
+endif
+
if BUILD_FUZZERS
SUBDIRS += fuzz
endif