summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2013-02-10 22:27:58 +0100
committerGravatar Nikias Bassen2013-02-10 22:28:49 +0100
commit1b096ae6bff0a28f952ac91f2882587ab3f19228 (patch)
tree0103bb312865e46c95e395716bc983833d8c01e4 /src/Makefile.am
parent91d00cd3123c9382bbaf5a88c3c3c6a45fc2e109 (diff)
downloadlibvformat-1b096ae6bff0a28f952ac91f2882587ab3f19228.tar.gz
libvformat-1b096ae6bff0a28f952ac91f2882587ab3f19228.tar.bz2
fixed win32 shared lib creation
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 19b2d85..7bedc4e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,4 +8,7 @@ libvformat_la_SOURCES = vf_access.c vf_malloc.c vf_strings.c vf_access_wrapper
EXTRA_DIST = *.h
libvformat_la_LDFLAGS = -version-info 0
+if WIN32
+ libvformat_la_LDFLAGS += -no-undefined
+endif